Cannot access Washington Post comments with shields up

Description of the issue:
When shields are up, clicking on the comments button does not activate the commenting system.
How can this issue be reproduced?

  1. Go to any story which allows comments.
  2. Click on the comments button. There are two; one in the sidebar and one at the end of the story.
  3. Nothing happens

Expected result:
Clicking on one of the comments buttons should allow comments to appear after the main story

Brave Version( check About Brave):
Version 0.68.131 Chromium: 76.0.3809.100 (Official Build) (64-bit)

Additional Information:
You can work around this by turning shields off, open the comments in a separate tab, then turning shield back on. The comments tab may automatically close. If it does use the history menu to reopen the tab using the recently closed section.

Can you copy/paste your 3rd-party tracker from sheilds? (via pastebin.com)

I managed to make a post (with shields enabled) see: https://secure.fanboy.co.nz/gif/wapo.gif

I did make some recent changes, which might’ve affected the site, if you copy/paste into pastebin.com I can see whats being blocked on the site.

Here ya go . . .

(Attachment WaPoShields.txt.zip is missing)

So the zip file of the following text was rejected, so here’s the raw text.

Can you paste it in a pastebin link?

The Washington Post now has pages under beta.washingtonpost.com where shields block access to comments. The only way to get comments show up is to completely disable shields.

Also while ads are blocked, empty spaces remain in their place, so that there are big blank rectangles between story paragraphs.

Brave Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)
MacOS