Cannot access Coinbase through Brave


Description of the issue:
When attempting to access Coinbase, Brave displays an error page: www.coinbase.com’s server IP address could not be found. When accessing the website through Firefox, the site displays fine. Maybe an issue with the DNS?

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
No

Does the site work as expected when using Firefox?
Yes

Brave version (check About Brave):
v 1.19.88

Hello, I have no problem entering the site. Do you have any extension enabled?

Only a password manager

Ok well, I would say that you deactivate it and try to enter the site.

Disabling the extension had no effect. Additionally, i was unable to access Bittrex. I’ve isolated the issue to just the Brave browser by using Firefox, and by switching the network. I am not sure how to change the DNS settings on the Brave browser.

To further complicate things, accessing the homepage for pro.coinbase.com will work, but navigating to the login page also results in a DNS error. I’ve tried changing my DNS settings to OpenDNS and Google’s public DNS from the security settings page, but there has been no change. Really not sure how to go about fixing this…

EDIT: i see that navigating to pro.coinbase.com’s login reroutes to coinbase.com again, reinforcing that this appears to be an issue just within this broswer.

I went into my network control settings and verified that Internet Protocol Version 4 and 6 were both set to automatically obtain IP addresses and DNS server addresses. I didn’t change any settings, but i restarted my computer (again) and the issue was resolved. Black magic sorcery.

Hi nick love u miss u sorry i am

– love the one u call ugly

Sunday, 31 January 2021, 00:51PM -08:00 from Nick via Brave Community brave@discoursemail.com:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.