Can you install an older version without losing the bats?

I wonder if I can install an older version of brave without losing my bat? and if so tell me how? Well, the resentful version brings me a lot of problems I hope you can answer my question