Can someone please explain this gap

Hi Everyone,

Version 1.62.162 Chromium: 121.0.6167.164 (Official Build) (64-bit)

Goto this URL.

Notice the gap:


Does not appear in FF:


Why the gap, as it really should not be there?

TIA

Nope, don’t notice any gap.

I’m guessing you’re using an extension or some setting that is blocking. The area you are pointing at in your screenshot is where they have a banner. And closing the banner doesn’t leave any gap.

So yeah, one thought is you have an adblocking extension you’re using that is set to block that element. But it doesn’t have cosmetic filter to it, so instead you end up with the blank space. That said, I didn’t try turning off my filters or anything to see if that makes a difference. If you’re not already using them, I do suggest you add the two filters below, which you can find at brave://adblock

image

Thanks for the reply.

Interesting…

Just checked Edge and Chrome and they have the gap.

You using adblock extensions on them by chance?

No ad blockers.

Just started up a clean VM of W11 and installed Brave. Still got the gap.

BTW - I do have pi-hole installed but I have disabled it and still the gap.

EDIT: Just disconnected from LAN and connected to my phone using Hotspot. So completely different WAN connection, checked IP to confirm. Still getting the gap on Chrome, Edge and Brave.

Weird, I just checked and doesn’t happen to me there either.

Chrome

Edge

Vivaldi

Firefox

So would make you wonder what is on your device(s) or settings.

I’m on Windows 11 as well.

Did you try removing the blue box by clicking in the X?

Just disconnected from LAN and connected to my phone using Hotspot. So completely different WAN connection, checked IP to confirm. Still getting the gap on Chrome, Edge and Brave.

Yeah, I showed that to you in the first response with screenshots. Also just to show, I hit the x on Vivaldi and all, just ends up showing like below:

That should have no issue. It should be something like an internet security, firewall, adblocker, or something you have that might mess with cosmetics/ads that is playing a role here.

I understand what you are saying and totally agree with you.

So I disconnected my phone from the WiFi, started up Brave and guess what. The gap is there. Tells me its nothing on my LAN or PC that is causing the issue. Also means it can’t be my ISP either as phone and LAN are using different providers.

Thoughts?

EDIT: Maybe it’s the other way around. Maybe you are blocking something that I am not?

At this point, I’m wondering if you missed things I’ve said in prior comments? For example, you spoke about WiFi and stuff again when I said nothing like LAN shouldn’t be an issue. What internet connection you use will not have an impact of websites appearing weirdly.

And when you mention maybe I’m blocking something you aren’t, I had told you about Shields settings and suggested two adblock content filters to be active, showing you a screenshot of what I had selected.

I don’t think so. As for the WiFi and LAN I was just trying to eliminate my home system.

Yes, I tried those and still the same results, sorry I should have mentioned that. The gap was still there.

1 Like

Hard part right now is I’m not replicating it. In addition, seems you’re experiencing the issue on all chromium based browsers and not just Brave. That two combined kind of complicates things and makes it difficult to find an answer.

I’m going to tag in @fanboynz in case he has any ideas and if he might be able to replicate your issue.

https://github.com/brave/adblock-lists/pull/1510 should resolve it, give it 12hrs to roll out

2 Likes

Thank you that has fixed it in Brave.

The problem still remains in other Browsers like Chrome and Edge, so is there a way I can add the fix to them too?

It’ll be up to other browsers to sort it out, not every browser has built-in adblocking

Thanks for your reply.

I understand what you are saying, but there were no ads, just a large space. Or, have I missed something?

Sorry about being a noob!

The empty space was left a over ad element.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.