Can access or load realtor.ca

Hi,
I can’t access the MLS Real Estate site when using Brave. I can go to the home page. I can even browse - but I can’t login in. When I enter my username and password for realtor.ca it just does nothing. If I wait it never seems to login.
I have no problems when using Chrome (which I’m trying to ditch).
I use an older iMac from 2008 running El Capitan 10.11.6
The site is www.realtor.ca
Any help much appreciated.
J

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Welcome @jonnyknz. Have you tried turning shields off for the site? To do so, click the Brave lion icon in the address bar on the right end, then toggle shields to off. It looks like this:

Thank you - that worked.
I’m enjoying using Brave and looking to dump Chrome asap.
Thanks!
Jonny

1 Like

Try allowing all cookies only (with sheilds on) does that help?

1 Like