Bug with the plugin

Description of the issue:

FVD Speed Dial plugin (https://chrome.google.com/webstore/detail/speed-dial-fvd-new-tab-pa/llaficoajjainaijghjlofdfmbjpebpa?hl=en) does not work once opening new tab (https://imgur.com/9jODyf0)

It worked ~1 week ago just fine on my MacBook Pro (macOS Catalina Version 10.15.3)
Ir works on my Windows 10 desktop via brave just fine. Works on Chrome browser with both computers. Please solve this, it is really annoying and I might switch back to Chrome in the meantime. I tried all the things, cache, incognito, dns flush, vpn and etc.

How can this issue be reproduced?

  1. Just install the plugin, set it up and open new tab, you should see tabs with different websites to go to, it makes your life easier but now I cannot use it.

Expected result:
Expected to work, but now shows just a white screen.

Brave Version( check About Brave):
Version 1.6.47 Chromium: 80.0.3987.116 (Official Build) dev (64-bit)

I agree, I have the same exact issue with no resolution. My browser version is 1.6.49 Chromium: 80.0.3987.116 (Official Build) dev (64-bit). Now, this extension does work in Chrome version 82.0.4062.3 (Official Build) dev (64-bit) without any issue. So if I were to chance a guess it probably was a change in script blocking on Brave’s side.

@DarkGardian @Brembo
I’m presently using the Brave stable build on macOS and the extension works for me without issue:

I would imagine that it’s interfering with another extension you have installed – can you try creating a new browser profile and adding the FVD Speed dial extension to the new profile and see if you get the same results? Testing on a new profile will be our control, since there will be no browsing data/extensions/etc in it.

Oh, I forgot to mention, I am on Brave Dev (the blue one :smiley: , it is not a stable version so yeah…)

Tried one the fresh account without the plugins and still the same:

As I said, this occurred out of nowhere or after your update so I believe you should forward this to Devs so they won’t merge these changes to stable version :smiley:

1 Like

Thank you for the clarification. And after trying on both Dev and Nightly builds, it appears you’re correct. NTP shows blank white page when the speed dial is installed. Very strange behavior – I’ve alerted the devs of the issue so they can get eyes on it. Appreciate your report :slight_smile:

1 Like

Awesome support, thanks for being proactive! 10/10 <3
I am migrating to stable Brave version as I do not need Dev anymore! I hope they will fix it though, good luck! I happened around 1-2 weeks ago.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.