BUG: doesn't work after update


#1

after last update on High Sierra MacOS, Brave doesn’t work. It opens and starts to use computer power, and nothing happen


Brave for iOs - one big bug!
#2

UPD: reinstalling doesn’t help. Brave use 100% of CPU. I think it is mining. Someone hacked this update.


#3

Nah mate. That’s just brave being brave. It surely is heavy on machines. Although to be on a safer side, run a system wide antimalware scan using Sophos, Avira (I recommend) or AVG. They all are available in a free variant (as for macOS) so why not give it a shot?


#4

Same issue here, uninstalled and reinstalled several times, made full scan with premium antivirus and anti maleware, still Brave crash on opening and take 40% cpu


#5

It’s not virus. It start’s to use CPU only when I open Brave and only after last update.


#6

Also happened to me on six occasions.
Rebooting laptop temporarily fixes.

Brave: 0.22.810
V8: 6.7.288.43
rev: 8f30eeba0c2d6cccf1920a360b4774f820adbc58
Muon: 7.0.6
OS Release: 4.15.0-23-generic
Update Channel: Release
OS Architecture: x64
OS Platform: Linux
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 67.0.3396.71


#7

I just posted in another thread regarding 22.810 – it crashes every 20 minutes (Brave always crashes but it was never unusable before.) Is it possible to roll back without a complete uninstall and reinstall?


#8
 Is there anyway to fix it?  Does anyone know if they're fixing the issues?

#9

Is everyone just experiencing crashes? What versions of Brave and what OS is everyone on? I will open a Github issue for this. Does anyone have steps to reproduce the problem first?


#10

I’m seeing a lot of topics in the community in recent times where many people on MacOS face the same issue I.e. crashes & freezes. Same goes for iOS users & a couple of Windows users. Maybe one of the devs could look into this issue ?


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.