Browser won't keep language settings locked on preferred choice


**Description of the issue:**After downloading and installing the Brave browser on my desktop I proceeded to go through the process of setting up the browser to my particular preferences. After closing then reopening Brave I noticed that the language settings had changed to German, that is, my home page showed a different background than I was expecting and all of the labels were in German. I checked the language settings in ‘Settings -Advanced Settings’ and they reflected “English” - my preference language. I then opened the settings on the browser and found that the language settings in there were set to ‘German.’ I changed those settings, confirmed that the change had been made then shut down the browser. Some time later I reopened the browser and found that the language settings had reverted back to German.

How can this issue be reproduced? I don’t know how this issue can be reproduced. I looked through the posts in the community and it seems the only problems others are having is with their 'wallets/BAT/and related." It would seem that what I am experiencing is a one-off.

Expected result: I would like to find a way of locking my settings once my preferences were set. Something along the lines of “Set as default” button in the settings, similar to the “Set (browser) as default” button.

Brave Version( check About Brave):
Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (64-bit)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.