Browser tab detachment bug


#1

**6.**Help us help you. This is how we expect you to write a post:

C. A listing of:
i. Your Operating System and version (Mac 10.11.x, Windows 7/8/10, Linux distribution, iOS 9/10, Android) - Windows 10 Home

ii. Your Brave Version. (Desktop users please copy info from about:brave using the clipboard if possible)
Brave 0.18.14
rev ad92d02
Muon 4.3.6
libchromiumcontent 60.0.3112.78
V8 6.0.286.44
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 10.0.15063
OS Architecture x64

D. Detailed step-by-step instructions of how you came across the issue.
Example:

Hi, I found a browser bug, and would like to report.

When you detach a tab by dragging out to have a new window, and put back the tab into the original window, the tab becomes unclickable. It won’t show the webpage shown before putting back. Hope it makes sense.

Also a general suggestion: fonts at the top, like URL, tab names look so fuzzy, compared to IE and Edge. Could you do something about this?

I use 125% scaling on a 15 inch laptop and Windows 10 Pro. Thanks.

E. Count to 20 and re-read your post. Could someone take offense at your post? Could you say something a bit more clearly?


#2

Hi @uptrend28

Thanks for reporting. Does this tab issue happen consistently for you? Also, if you close/reopen Brave, does the tab become operable again?

Thanks,
Lauren


#3

Yes a consistent bug. If you reopen Brave, it becomes clickable.
You may try it yourself.


#4

Hi @uptrend28

We have the issue below logged for this. Thank you for reporting!

https://github.com/brave/browser-laptop/issues/10436

Thanks,
Lauren


#5

Same here, most of the times it happens


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.