Browser crash on startup. Launching in incognito mode doesn't make it crash

Windows 10 22H2 19045.2311
Brave 1.45.133

I’ve tried fixes of other similar topics (new install of brave last version even it was already updated, disable hardware acceleration, disabled extensions through command line), none solved my issue.

1 Like

Hello there @Gin3 please accept my apologies for this issue. Please provide the following information in order to investigate further:

  1. Description of the issue:
  2. Steps to Reproduce (add as many as necessary):1.2.3.
  3. Actual Result (gifs and screenshots are welcome!):
  4. Expected result:
  5. Reproduces how often:
  6. Additional Information:

Be waiting for your response.

  1. Every time I open Brave, it crashes within 3 seconds. The only way brave doesn’t crash it’s to open it in incognito mode.
  2. Steps:
    2.1 Launch Brave
    2.2 Wait 3 seconds
    2.3 It crashes
  3. Brave crashes
  4. Not crashing
  5. Every time I launch Brave
1 Like

Hi again @Gin3 can you try disabling Hardware Acceleration in settings to see if this resolves the issue? You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

As I stated in the initial post, Yes, already did it and it didn’t work.

Solved: It was Telegram Web tab.
Closed tab problem never appear again.


Glad to read you were able to resolve the issue. If you have any other concern let me know or open a new community post.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.