Broken Keys on Wordpress site - Daily Occurance

Description of the issue:
I seem to have a problem with my dead keys e.g. ’ and () etc which occurs if my computer has been on all day or if it has been suspended and then brought back, they just suddenly stop working. I am currently using the latest build of Linux Mint 19.3 and my version of Brave (although it happens on all browsers and specifically my wordpress site only, ive even tried changing the keyboard) is up to date. It used to be a system wide error until I added some extra UK english keyboards to the system now it is specifically my wordpress.org site that has the issue on every other page they work fine. Ive tried loading the screen keyboard and it still doesnt work on my wordpress site, is this something anyone else is experiencing too?

How can this issue be reproduced?

Not really sure how to reproduce it, its fine for a while after a proper shutdown and restart for an hour or so then the ’ key stops working.

Expected result: the apostrophe and brackets keys to work on the post editor on my site.

Brave Version( check About Brave): Version 1.9.80 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Any help or advice gratefully received.