Brave won't start after reboot

Description of the issue:
After rebooting my Ubuntu 20.04 machine, Brave won’t start anymore.
When I start it from the command line, with “brave-browser”, I get the following error message:
[66184:66184:0405/033653.399035:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.

I tried reinstalling using both apt remove and apt purge, even tried deleting the /opt/brave.com directory, but no success.

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):
Brave Browser 89.1.22.71

Additional Information:

1 Like

Hello @fabiopav

try to start brave with that flags

brave-browser-stable --disable-gpu

if it work then once the brae start go to brave://settings/system and turn off hardware acceleration

hope that help and have a nice day :slight_smile:

1 Like

Thank you for the prompt response, @justsomeone1
Unfortunately that didn’t work, but I managed to start it again by removing the ~/.config/BraveSoftware/ directory.
It now starts, even with hardware acceleration enabled. Now I have different issues, specifically with logging in to youtube, which makes the browser hang

you very welcome @fabiopav

looks like it was issue with your profile that why when you deleted it it just create new one

for youtube

could you disable all extension and try in private mode

if it work then the issue with one of your extension or you need to clear cookies or cache

Thank you! It worked!
Specifically I had an “Allow Google login for extensions” setting disabled: I enabled it and relaunched and now I can use Youtube as well.

Great browser and great support

you very welcome and congratulations @fabiopav