Brave won't log on to Co-op account

When I try to log on to my Co-op account, I get this link:

Cookies are enabled.
Log in works with other browsers, but I use Brave.
Windows 10. v22H2 19045. Brave v 1.52.122 1140 5735 110.
It’s a recent problem. All suggestions welcome. T.I.A.

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Can you please test this behavior with Brave’s Shields (lion icon in the address bar) disabled and tell me if you get the same results?

Tried it with Shields disabled-same result I’m afraid.

I think I misread your thread here — you’re saying that you’re able to login to the site but when you do you are sent to think link listed above ( Or you’re unable to login to the site at all?

When I log in to the site, I get redirected to the “pardon interruption” page. Can’t get beyond that. Also, when I log in to Tesco site (successfully), I receive an email asking if was me, because it’s a log in from a new sign in.

Can you share a screenshot of the page? Further, when you say you “can’t get beyond it”, what do you mean? Do you mean you can’t interact with the site? Do links not work? Does the page freeze?

Brave won’t let me upload screenshot. (an error has occurred).
Text says:
As you were browsing something about your browser made us think you were a bot. There are a few reasons this might happen:

  • You’re a power user moving through this website with super-human speed.
  • You’ve disabled cookies in your web browser.
  • A third-party browser plugin, such as Ghostery or NoScript, is preventing JavaScript from running. Additional information is available in this support article.

To regain access, please make sure that cookies and JavaScript are enabled before reloading the page.

Link says DNS can’t be found.

Do you have any extensions installed in the browser at this time? Further, if you try to login via a Private browsing window do you still run into the same issue?

Thank you

Private window makes no difference, but turning off extensions makes the page available.
I’ll work through extensions and report back when I find the one with a bug.

I turned off all extensions and loaded them one at a time. Couldn’t find one that caused the problem, but I can now log in without the “sorry for interruption” page. Thanks for suggestions.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.