Brave & WinXP [release for obsolete win-sys]


#1

Hi All!
Will the Brave be released for WinXP or never?


#2

Hi @JML,

I don’t think that Brave will support Windows XP. Minimum required Windows version is Windows 7.and up. Other browsers also already ended their support for Windows XP, IIRC.

Thanks,
:slight_smile:


#3

As @eljuno pointed it would be supported for Windows XP. Minimum requirement is Windows 7 +


#4