Brave will not load any website -- not even the Brave website

Thanks! problem bypassed!
Brave version: Versão 0.70.121 Chromium: 78.0.3904.70 (Versão oficial) 64 bits

SEP 14.0 RU1 MP2 14.0.3929.1200
I temp-fixed by opening Brave with Compatibility as Windows 8 (Thank you Shuka!)

1 Like

same here… isn’t responding to anything

I reckon delete brave then re-install it

+1 same issue from 25-Oct-2019 morning. was working well before. Tried below steps and no avail. Infact Chrome also behaving the same way.

  1. Cleared cache
  2. Created a new profile
  3. Incognito mode
  4. Reset browser (removed “Defaults folder”
  5. Uninstall & reinstall again
    SEP 14.0 RU1 MP2 3929.1200

Thanks. Working but bit slow.

As seen from a Youtube video, editing the shortcut of the Browser and appending –no-sandbox or -no-sandbox at the end of the “Target” also works without making compatibility changes. But getting a warning when opening the browser as shown.


I have tried everything on this board (and even more) as of 10/26/19 11:54 est. Nothing has worked. Have spent many hours on this, and won’t waste any more. Glad that some are having success, but there are probably others like me who haven’t. Some others have some of their Brave page working. Mine is now only a basic shell. Bye and good luck.

Version 14 (14.0 RU1 MP1) build 3872 (14.0.3872.110)

Brave working as suggested by Shuka (run as compatibility Windows 8)

I would guess this has something to do with Update 78 as my Brave browser version is below.

Version 0.70.121 Chromium: 78.0.3904.70 (Official Build) (64-bit)

Would try installing SEP 14.2.

EDIT: Updated my SEP to Version 14 (14.2.) build 1023. So far, Brave is loading up webpages even after removing the compatibility setting.

Forgot to mention I’m running Windows 10 version 1903

1 Like

Yep. Brave stopped working on my desktop and laptop. After hours trying to figure it out, I installed Opera. Wow. They really have a well thought out settings options. Even though it’s a Chrome-Clone, it works.

I wish Brave would dump the chrome engine and go back to good design.


I have the same problem, on Wednesday 23rd, to all the computers where I work I fail Google Chrome, after investigating we found the problem, apparently there was some incompatibility with Symantec Endpoint Protection.

We no longer knew what movement the InfoSec department made but Google Chrome already works.

The problem is that now my Brave is the one with the problem and practically only I occupy Brave in the whole building :expressionless: obviously this time they will not mobilize the entire information security department to solve my problem with Brave.

Expected result:

Brave Version( check About Brave ): - installed 10/26/2019
Additional Information:
SEP 14.0.3929.1200

Try running it on compatibility mode as suggested by Shuka above.

I have the same problem since 10/24/2019. Chrome works fine but nothing on Brave works: Won’t load settings, nothing.Aw snap page comes on at start and stays up no matter what.

I agree alcohen. What’s more than strange is there doesn’t appear to be any real effort happening to fix this. ‘aw snap’ issues started less than a week ago and the Brave browser is basically useless now. I repeatedly uninstalled and reinstalled to no avail. The problem came up out of nowhere and remains. I’m wondering if they’re just killing the browser or have done something to limit access. It’s also strange that googling the issue doesn’t return any concern about this. Almost everything that comes up on a search is from the Brave site itself, none of which is helpful. You’d think there would be other sites weighing in on this.

Chrome works okay and I suspect there’s some effort to herd people toward chrome.

Absolutely doesn’t work period!!!
Running the compatibility mode opens Brave in that instance. Once you close the browser same problem ‘aw snap’ returns when you try to open Brave again.
Is that what you meant by temporary fix?

Hi NorthStar

For the compatibility setting to remain, you must enter the option that says “Change Setting for All Users” and apply the changes.

In my case it is very likely that the final solution is the update of Symantec Endpoint Protection but the antivirus of my laptop is managed by the security department, on Monday I will talk to them to see if there is a way to update it.

1 Like

Just get the Aw, Snap! page on that as well…

SEP Version 14 (14.0 RU1 MP1) build 3897 (14.0.3897.1101)
This is my work PC and my company IT team manage my anti-virus so don’t think I have an option to update SEP?

Note that this is an upstream issue – that is, the issue is inherited along with the Chromium backend – that we are already addressing. We appreciate your patience – does the Win8 compatibility workaround mentioned above not work for you?