Brave will not allow me to access Ebay

bug

#1

For awhile I was able to access Ebay fine but several days ago I get an error when I try the site. I have done all the steps in this forum post but none worked.

Thank you.


#2

Hello

could you please go to Menu > Help > About Brave and then Copy/Paste the information from there? There should be a button to copy it to your clipboard. This will help to recreate and diagnose the bug.

Also, could you please describe the error you receive when visiting Ebay? A screenshot would be very helpful


#3

Brave: 0.19.95
rev: cc0ebadfd8950d1b5f454cb39c0c3a64028cc935
Muon: 4.5.16
libchromiumcontent: 62.0.3202.94
V8: 6.2.414.42
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.15063
OS Architecture: x64

When I go to ebay it says:

Attempting to load an URL resulted in too many redirects.


#4

I cannot reproduce the problem with the same “numbers” - Win10, same version, etc.

Does it happen on a specific page of Ebay or just ‘www.ebay.com’? Logged in, out, or both? It may be that you are behind a proxy and Brave does not know about it. Do you experience this with other websites, as well?


#5

I get the same issue with Windows 7.
I have just tried www.ebay.com and it worked OK, however, I am based in the UK and therefore I need to reach www.ebay.co.uk - perhaps that is why you were unable to replicate the issue as you were trying to reach the same page as J0HoS ?
I have also tried locating the .co.uk page in another browser and then locating a random page. Copying that pages’ URL to Brave also works, so it appears to just be an issue with the main page,. However, as that’s my starting point it is a major issue and stops me from using Brave. I would normally locate ebay via a Google search but whether doing that or entering the URL directly makes no difference, I get that same message about too many redirects.

Brave: 0.19.105
rev: 51f8ba56ca1c1409ddd0620b12650bb7f81c2f79
Muon: 4.5.16
libchromiumcontent: 62.0.3202.94
V8: 6.2.414.42
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 6.1.7601
OS Architecture: x64


#6

I have the same or similar problem. If I try to go to ebay.com I get this error: Attempting to load an URL resulted in too many redirects. https://www.ebay.com. I shut off SHIELD and allowed ads and tracking and all cookies but that had no effect. If I select a New Private Tab then I can log into ebay without a problem.

Brave: 0.19.123
rev: f45cb3a2b308ea1c893f8b2db6143958b8e8d0ac
Muon: 4.5.31
libchromiumcontent: 63.0.3239.108
V8: 6.3.292.48
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.15063
OS Architecture: x64

Any advice is appreciated.


#7

I have the same problem with ebay.co.uk.

Brave: 0.19.123
rev: f45cb3a2b308ea1c893f8b2db6143958b8e8d0ac
Muon: 4.5.31
libchromiumcontent: 63.0.3239.108
V8: 6.3.292.48
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.16299
OS Architecture: x64


#8

I’m having the same problem. Have to use another browser to shop ebay.


#9

Same issue: can browse https://ebay.co.uk, but can’t log-in. just returns me to the login page.

Brave: 0.20.30
V8: 6.4.388.40
rev: 8b78402e7b3b91d44d8146cbe4dc8013592c33fd
Muon: 4.7.9
OS Release: 17.5.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.119


#10

This problem has not been addressed/solved yet???
I am getting the “too many redirects” error with ebay.com (US).


#11

Same problem here, keep getting “Attempting to load an URL resulted in too many redirects.” error on ebay.com.au home page. Can sneak into account via login address but unable to upload photos within a listing (works in IE) which makes this browser kind of worthless.
Have allowed cookies, fingerprinting, scripts and pretty much everything else you can enable/disable in an effort to diagnose the problem.


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.