Brave went russian!


#1

I was in russia recently and updated the app there, i dont know if that was the problem, but now my Brave app has everything in russian… i tried uninstalling the app and rebooting the phone and the language does not change!


#2

Hi @Gempis,

Thanks for reporting. Did you mean Brave UI (text like settings, statistics on new tab, shields etc) now shown in Russian? I think it should be following your system language. Or is it about language that shown on websites?

But let me cc @joel and @sriram for take a look on this.


#3

i’m talking about the UI, my settings page for example now shows like this:

my system language is portuguese, the same language since i have the device, i’ve never changed it


#4

Hi, two questions:

  1. Are other apps in Portugese? Especially 3rd party ones, not provided by apple.
  2. Could you verify that ‘Language and Region’ section in iPhone doesn’t show Russian language? It’s under Settings -> General -> Language and Region


#5

problem solved, for some reason, the russian language was in that list (in 3rd place, after portuguese and english. and even tough all my system and all other apps were still in portuguese for some reason brave was the only one that changed to russian)

perhaps i found a bug you didnt know :joy:

anyways, thank you for your help, all is fine now


#6

Thanks for confirming @Gempis, :+1:

Will close this thread for now. Feel free to open a new one if you have another report or feedback.
Best,
:slight_smile:


#7