Brave vs WordPress Gutenberg bug?

Description of the issue: When creating a new post or editing an existing post in WordPress 5.2.3-alpha-45552, only the top bar in Gutenberg (v6.1.1) is seen. One cannot edit the body text.

**Steps to Reproduce (add as many as necessary):

  1. Create a new post in Gutenberg.
  2. See the results instantly**

Actual Result (gifs and screenshots are welcome!):

35

Expected result: the entire Gutenberg editor should be seen.

Reproduces how often: every time on this version

Brave Version(See the About Brave page in the main menu): Version 0.67.112 Chromium: 76.0.3809.62 (Official Build) beta (64-bit)

Reproducible on current live release (yes/no): don’t know

Additional Information:

@pivic can you share your shield setting (Brave icon at URL bar)? Maybe because “Device recognition” get blocked.

Hi, @eljuno! I’ve the shields off for my blog.

I’ve just double checked this, and the problem persists.

I’m currently using:

  • Brave Version 0.67.112 Chromium: 76.0.3809.62 (Official Build) beta (64-bit)
  • WordPress 5.2.3-alpha-45666
  • Gutenberg 6.1.1

I can also note that I’ve used Firefox 67.0.4 with the above WordPress and Gutenberg setup without any issue.

I must add that I’ve just updated to Gutenberg 6.2.0 with the exact same results as before: Brave doesn’t let me use Gutenberg while Safari and Firefox do.

For fun, I just installed Brave Nightly to Version 0.70.12 Chromium: 76.0.3809.72 (Official Build) nightly (64-bit), and Gutenberg doesn’t work there either, regardless whether shields are on or off.

I’m on mobile here always. Using a Pixel 3 XL which I run my websites from using Brave and WordPress. Gutenberg/WordPress Editor work, so I’m assuming it’s not a compatibility between the two, but another factor like your OS, etc.

Using the mobile version of Brave works for me as well, but this issue exists for the desktop-based version of Brave. In my case, I run Brave on macOS.

As I also previously pointed out, Gutenberg and WordPress work fine together in other web browsers on the same machine that I’m having problems with Brave on.

This topic was automatically closed after 30 days. New replies are no longer allowed.