Brave using 100% CPU

I tried enabling that one cosmetics flag I don’t have Grammaly extension and tried reinstalling nothing works