Brave unable to update on Ubuntu, telling me to reinstall but concerned about MetaMask

Brave unable to update, asking me to reinstall but concerned about MetaMask Wallet.

I use Ubuntu. 20.04.6 LTS.

My Software Updater has an update for Brave, but not sure if its going to reinstall or update.

Sudo apt update does not seem to update Brave.

Thanks

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.