Brave unable to resolve this website

I tried to go to this website:
And I get a blank page with an error message that says:
"This site can’t be reached ’s DNS address could not be found. Diagnosing the problem.

This is on a Windows 10 desktop. Chrome and edge both work fine! and Wireshark doesn’t show any DNS query out on the wire but it does for Chrome. And shields up is off.

Any help is appreciated!

Hey roboman,

Since you didn’t fill out all of the relevant parts of the template, I have to ask that you do, along with a few other things. Thus:

  1. What is your Brave version?
  2. Is Windows up-to-date?
  3. Does the website function normally with Shields off?
  4. Have you any extensions?

Brave is up-to-date 1.26.67 but it also happened in earlier versions
Yes. It is Windows 10 Pro 20H2 .
Yes, shields off did the same thing.
Privacy badges (also disabled for this site), Adobe, Bitwarden password manager.
Also flushed cookies and cache images.
And I turned off the Windows firewall to no effect.

If I may ask, have you only gotten this error on this website so far while using Brave?

While I can’t login, I can visit the website itself without issue.
Can you try testing this using a temp. browser profile and see if you get the same results?

1 Like

Yes. Always had an issue with this one website and Brave. Chome and Edge worked fine.

I used Wireshark and I never saw a DNS query for the site like I did in Chrome.

Yes, I just created a new profile and got the same result. Also tried a new Private Window - same result.

1 Like

Thank you for testing – to confirm, when you created the new profile, you had the original profile window closed, is that the case? Reaching out to some team members for more information – appreciate your patience.

The first time I didn’t but I repeated that test with the original window closed and got the same result.

No problem - I appreciate all your help!

1 Like

Just checking – hope to have more information for you soon.

Checked from NZ, seems fine here. I get a login/password site. Is it still an issue? Could try

brave://net-internals/#dns and Clear host cache, then restart browser.

I tried both - for Windows 10 I used ipconfig /flushdns but I think this is the same.

Interesting that I see my host IP query QuadNine DNS and get a response back and make two connections to that address. Yet this looks like a DNS error.

OK, I solved it!

I went to Settings, Privacy and security, Advanced and turned off “Use secure DNS” and it worked!
I went back to my previous setting of having the second check box checked and Quad9 selected and it again failed.
I thin went back and enabled “Use Secure DNS” and also selected
“With your current service provider - Secure DNS may not be available all the time”
And it worked again!

So there is some bug when selecting “With Quad9”.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.