Brave Twitter tile keeps coming back in Dashboard


#1

Brave: 0.19.105
rev: 51f8ba56ca1c1409ddd0620b12650bb7f81c2f79
Muon: 4.5.16
libchromiumcontent: 62.0.3202.94
V8: 6.2.414.42
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.16299
OS Architecture: x64

To reproduce:

  1. Unpin the Twitter tile on the Dashboard.
  2. Select “X” to remove the Twitter tile altogether.
  3. Restart Windows.
  4. Open Brave again.
  5. Twitter tile is back, just like Arnold!

The Brave Twitter feed is great, and I enjoy keeping up with it. However, I’d like the option to keep it off of my favorites. This is especially applicable when I’m at the office on my work machine, maybe even presenting from my machine. I don’t want to give the impression that I’ve been browsing Twitter instead of putting in good hours.

Thank you folks for the great work you do.


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.