Brave to no longer support PayPal's PCI security standards


#1

https://www.paypal.com/us/smarthelp/article/how-do-i-check-and-update-my-web-browser-faq3893

Is there anything in the works with Brave development to meet these new standards which are about to go into effect by PayPal?