Brave Talk Microphone Volume Down

Hello, in any conversation with a clean profile, without additions or with additions, it does not matter, the volume of the microphone automatically changes. At the same time, to such an extent that the interlocutor simply does not hear. This has been going on for a couple of years now and has not been fixed, turning off noise cancellation did not help. Is this the way it should be, or should it be fixed?
The latest version of the browser is stable, but as I said, I’ve been seeing this for a couple of years now.

In general it is solved like this
give this a try.
type “chrome://flags/” into your Brave
Search for “microphone”
On the “Allow WebRTC to adjust the input volume” select the default dropdown and change to disable. Restart your browser, automatic adjustment is now disabled