Brave sync works when launched from terminal but not when launched from Ubuntu launcher

sync
linux
#1

Description of the issue:

I have been able to launch brave with sync by inputting in the terminal brave-browser --enable-brave-sync. However, when I launch brave by clicking on the icon in the Ubuntu launcher, brave sync disappears from the options menu in the top bar (below the tab row). Is there a way I can make the --enable-brave-sync flag enabled by default when I launch brave?

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Closed brave browser and opened multiple times, switching between terminal and launcher to ensure the problem continued only when launched from the launchpad.

Actual Result (gifs and screenshots are welcome!):

Brave Sync option is available in the menu when launched from the terminal with the --enable-brave-sync flag, but not available when launched from the ubuntu launcher.

Expected result:

After enabling brave sync in terminal it should remain enabled even when launching from ubuntu launcher.

Reproduces how often:

Every time.

Brave Version(about:brave):

0.58.21

Reproducible on current live release (yes/no):

yes

Additional Information:

Ubuntu 18.04 on MacBook Pro retina 13" early 2015.
Installed brave via instructions on this page: https://brave-browser.readthedocs.io/en/latest/installing-brave.html#linux

0 Likes

closed #2

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes