Brave Sync "can’t be reached" and Settings option missing


Description of the issue:
I tried to reconfigure Brave Sync on my Mac because I had synchronization issues (this was my fault because I imported bookmarks after synchronizing…). I uninstalled Brave and removed all hidden folders and reinstalled it again.

Then I tried setting up Sync again but the settings option was missing in the menu. Entering brave://sync directly led me to an error page. This issue first occurred on Mac but after some time Windows gave me the same results:


How can this issue be reproduced?
This error seems to occur sporadically. I don’t know if this has anything to do with me reconfiguring Sync.

Expected result:
The sync page should be reachable and the setting option should be visible. Obviously.

Brave Version( check About Brave):
Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

Additional Information:
Same behaviour on Windows 10 Pro Version 1090 and macOS Catalina Version 10.15.3

1 Like

Answered here Sync greyed out

1 Like