Brave suddenly stopped responding Win10: stuck in taskbar


#1

I’ve been using Brave for awhile. Now, in my Win10 install (v1709, 16299.371) Brave shortcut on my taskbar will not open…other than a miniaturized window. It’s like Win10 will give me a preview, but refuses to run the program.

I uninstalled and reinstalled Brave. No change.

It’s unusable.

Any ideas?


#2

Hi c3k,

Thanks for reaching out to Brave. A number of users have reported this issue and we’re looking into a fix as soon as possible. In the meantime @sriram, @LaurenWags - do you have any ideas for what c3k might try?

Best,
Asad @ Brave


#3

I have Brave installed on a second Win10 machine. It has the exact same build and version. Brave works fine.

I’ve set both machines up very similarly, if not identically. FWIW.


#4

Are you able to maximize the window? or is it just out of focus on your main screen? Could you try pressing Alt+Space together and select M and use arrow keys to move the window into the screen?


Brave Brower (off screen laptop) Unable to Restore
Brave starts but window not showing Issue #11588, #3558
#5

No, I cannot maximize the icon on the taskbar. Hovering the mouse over the icon enlarges it, slightly, so instead of an icon I see a postage stamp preview of the page. Left- or right-clicking does nothing. As soon as the mouse moves off the icon/preview it reverts back to the icon.

Alt-space opened up a minimize/maximize window. I selected “M”, maximize. Now it works!

WTH???

This seems to’ve been a stupidly basic issue. Hopefully it wasn’t a PEBCAP related problem. :wink:

THANK YOU.

Ken


#6

Glad that it worked. Will be closing the issue for now. You can create a new thread if you face any other problems.


#7