Brave stopped working Ubuntu 18.04

Description of the issue:
Brave browser worked fine yet it just stopped after hard PC shutdown (files might have been compromised maybe?)

Steps to Reproduce (add as many as necessary): 1. 2. 3.
I do not know how to reproduce this issue.

Actual Result (gifs and screenshots are welcome!):

I’ve tried to start brave with verbose option. Here is the result:
brave-browser --verbose
libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed
[10681:10681:1017/113020.367274:ERROR:vaapi_wrapper.cc(546)] vaInitialize failed: unknown libva error
[10681:10681:1017/113020.372960:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.

Expected result:
Brave running as it used to :wink:

Reproduces how often:
Every start fails. I’ve removed brave with apt package manager (apt uninstall brave-browser) and reinstalled it (apt install brave-browser). It is not helping so I presume it is a problem with braves system dependiencies.

Operating System and Brave Version(See the About Brave page in the main menu):

dolb:~ brave-browser --version Brave Browser 86.1.15.72 dolb:~ uname -a
Linux 5.4.0-48-generic #52~18.04.1-Ubuntu SMP Thu Sep 10 12:50:22 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

Hello @dolb2

since you tried to reinstall then the issue in one of dependancy lib as you said or in the profile folders

so could you start brave with this argument in command line --user-data-dir-name=something-else
replace something-else with any temperary folder location
to see if it start up or not

by the way this will looks like as new empty profile just for testing
hope that help and have a nice day

Magic :smiley: It booted up, and when I killed every brave process (killall brave-browser). I have also deleted new working directory and when I try to boot up my brave again it works normally :slight_smile:

congratulations and glad to know it working and have a nice day