Brave starts but window not showing Issue #11588, #3558


#1

It started to happen after updating to the latest release. The workaround from #11588 does not work for me. I cannot get the windows back no mater what I try. The only way is to delete the “session-store-1” file.

Brave: 0.22.714
V8: 6.6.346.26
rev: fa2fbca
Muon: 6.09
OS Release: 10.0.16299
OS Architecture: x64
OS Platform: Microsoft Windows 10 1709
Node.js: 7.9.0
Brave Sync v1.4.2
libchromiumcontent: 66.0.3359.139


#2

Same here. After a force log-off (while the Browser was opened), because of a Software Installation -.-", the window doesn’t show up anymore. Only way is to delete the session file, which isn’t really an option, b/c of over 100 open tabs.

Same like this screenshot, from this thread;

Brave Beta Version 0.22.716, Win10 x64 1803 (17133.73)


#3

@durian @Viking

Could you try this suggestion from another thread and let me know if it works for you? Brave suddenly stopped responding Win10: stuck in taskbar

Also - are either of you using an external monitor that is not currently connected? Maybe Brave is attempting to open in that external monitor?

cc @sriram

Thanks,
Lauren


#4

Ahhhhh, yes, thanks, THIS worked!! Yes, 2nd Monitor, but always connected.
I took a screenshot of the Windows Taskbar Preview to get a closer look after your tip and therefore I also knew now that this MUST be the solution, because it was a VERY tiny window somewhere up left, on my 2nd monitor (or somehow out of Desktop on an non-existent 3rd Monitor) on the left. But also it was always out of focus, b/c i’m using “active window tracking” with 750ms to bring a window up to the front via mouse-over.

Thank you Lauren. =)

Regards,
Viking


#5

Thanks for reporting back @Viking! Wish I could take all the credit but it was @sriram idea :smiley:

Best,
Lauren


#6

Thank you. @LaurenWags. The suggestion help. I do have external monitors, two in the office and one at home.

Regards,
Durian