Brave Standard and Aggressive Ad Blocking / Tracking breaks "Collaboration" list icon

Brave Standard and Aggressive Ad Blocking / Tracking breaks “Collaboration” list icon…
How can this issue be reproduced?

  1. Open Brave
  2. Navigate to
  3. Go to your lists and find one that has a collaborator.
  4. Notice the broken icon that repeats and

Expected result:
The icons should not be broken/repeated.

Brave Version( check About Brave):

Additional Information:

Hey @SuperUser9000 Can you copy/paste the Ads & Trackers in shields

1 Like

I didn’t even know that existed until now, thanks!

www . amazon . com
Cross-site trackers blocked


…and 2 more as it wouldn’t let me post more than 4 as a new user.

Hmm okay, loaded fine. Loaded my lists, though I don’t have an option for a collaborator. Which item has a collaborator I can add?

You would have to add someone else to whatever list as a collaborator under list management.

Okay,a bit harder to debug, add of the following into brave://adblock


Or add all of them first, to see if helps.

1 Like

That did the trick, thank you very much!

I didn’t know about that menu, I thought it was all hands off, and I was about to turn it all off and reinstall Ublock Origin.

This will help me fix problems like this in the future, thanks again a bunch!

Did any of the filters help from my suggestions? (if so, which one?)

I just put them all in, but let me find the exact one… One moment.


Is all that is required.

Ah right. Do you have Fanboy Social/Annoyances enabled? @SuperUser9000

Yeah, just the following:

  • Fanboy Annoyances List
  • Fanboy Social List
  • Finnish Addition to Easylist
  • uBlock Annoyances List (used with Fanboy Annoyances List)

I guess I have seen this config page before, I was remembering the Ublock Origin config page which is similar.

Turning off the “Fanboy Annoyances List” did the trick as well.
There must something else from that URL that was annoying the creator.

Turning off the “Fanboy Social List” restores the social sending icons for the site as well, I didn’t see that was blocked.

Okay, landed upstream (give it 24-48hrs.)

1 Like

Ohhhh, you’re Fanyboy! derrr, me.

Thanks a bunch!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.