Brave spellcheck disables itself

Every couple of weeks my Brave spellcheck is disabled and I have to go back into Setting to enable it again. This has happened at least a dozen times, plz fix this bug and leave spellcheck enabled.

@DrNotes this is not happening for me. Can you please provide some information?

  • What version of Brave are you using?

  • Which operating system? (such as Windows 11, Android 13, iOS 15.6.1, etc)

  • Are you doing anything like clearing cache or data on your device?

  • Is it only spell check that is changing or are other settings?

Brave Version 1.52.129 Chromium: 114.0.5735.198 (Official Build) (64-bit)
Windows 10 64 bit, fully updated
Not clearing anything, not sure if any other settings are changing, the only one I’m noticing is that Spellcheck disables itself every week or two.

I have the same problem. I noticed a few times already that the spell checker is disabling itself. I’m using it for English and Hebrew. Both get disabled together afaik.

There is absolutely zero chance that I accidentally disabled it, and I’m the only user on this computer.

Windows 10 Pro, version 10.01.19045
Brave version: 1.62.165 Chromium: 121.0.6167.184 (Official Build) (64-bit)

This problem seemed to resolve itself for me, after re-enabling spellcheck for the 4th or 5th time 6 months ago it has stayed enabled.

Still happening to me all the time. I keep enabling it and it disables itself.