Brave shields popup too tall for brave window

Description of the issue:

Brave shields popup is bigger (horizontally) than the window, when I click advanced controls, resulting in me not being able to access options at the bottom. There is no way of scrolling, so it’s even worse.

How can this issue be reproduced?
Click the brave shields icon, then advanced controls.

Expected result:
Scrollbar to allow me to scroll in the brave shields popup, when it is too large to fit in the window.

Brave Version( check About Brave):
Version 1.41.100

Additional Information:
I do have my display at 125% (“Make everything bigger” in ease of access windows settings), so that might be part of the issue. Brave should still support it by adding a scrollbar when it is too large for the window. What I mean is, the bottom of the popup is under the taskbar, which I can’t access things under it.

Here’s a screenshot

I think this is probably related to the Brave GitHub issue report posted below. AFAIK the only way to display is to reset your zoom level to default. You may want to post a comment to the issue report that you are experiencing this issue with site Shields settings also.

Ok, thanks. I did not know about that issue.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.