Brave Search Question

Got the email invite for Brave Search, and it opened so that I could do a search. Then what? Back to the email to reactivate each time I want to use it to search? Tried to bookmark it on home page, but went blank.

I have the same issue, says “Confirming your access status”

@denicod,
Can you elaborate a bit on the behavior? Are you saying that you click on the login email link and then, after going back to Brave search, are presented with the same option to verify via email link?

Also, can you tell me what OS you’re using? You as well @toyman ?

No, not exactly. I click on the email invitation link, it OK’s me, and then prompts me to search. I enter a search for a website, and it pulls up potential webites. All OK so far. But then I don’t know how to use it as a search engine later on. There’s no “app” and, although I tried to bookmark the search page, it comes up empty. So, if I want to return to search something using the Brave Search beta, the only thing I can do, it seems, is to return to the invitation e-mail, click the link, get re-verified, and wait eventually for the search prompt. Is that the way it’s supposed to work in beta? Seems very cumbersome. I assumed I would be able just to open up Brave Search directly in some way and simply enter a search term, etc. Am I missing something?

I forgot to tell you my OS. It is IOS 14.5 on my Iphone XR. Again, my question boils down to: How do I continue to access the web-search page? Do I have to always return to the invitation email and go through the initiation process again each time? Or can I instead directly pull up the page on which I can enter my search terms?

I have the same issue as well using a Laptop running Linux. I have to go thru the email and go through the 4 welcoming next buttons. It doesn’t take forever, but it does take a little time to do every time.

@denicod,
Thank you for letting me know. To be clear, you should only have to verify once to use Search beta. I believe that bookmarking the page intentionally doesn’t work at this time, but you certainly shouldn’t have to reverify every time.

Can you confirm for me whether or not you are still encountering this issue?

@HighPriestess42 you’re still seeing this behavior? Can you tell me what Linux distro you’re using?

Linux Manjaro. I have yet to try restarting the browser/computer once more to see if having it bookmakred if i will have to re try the verification once more. But I noticed it this morning after rebooting, I had to re verify already, and I had did that yesterday.

This is what shows after I restarted computer. It comes up when I try clicking the Brave Search bookmark, however, when I re open the link in the email, it now does not have me re do the 4 next introductions. So it is now faster. But is it supposed to be only accessed thru using the email link everytime?

@HighPriestess42,
No you should not have to do this every time. Let me reach out to the team abou tthis

If it is of any help:
Version 1.24.85 Chromium: 90.0.4430.212 (Official Build) unknown (64-bit)

I know I am a version behind, but Manjaro really lags on updates, sometimes its quick, other times weeks. I guess they delay updates for potential mishaps. So idk if this has anything to merit or not.

@HighPriestess42,
Thanks for confirming. I don’t think the version is the issue but it’s not out of the range of possibilities. I’m curious if you have any extensions installed at this time – namely any extensions that concern/handle browsing data in any capacity?

Also, can you confirm whether or not you have data set to be cleared “on exit”?

You know, I bet its the data set to be cleared that might be the problem then. I believe it is set up like that because any search history is gone and I have to re type passwords after closing browser. I do not even know how to find that option anymore as I was looking for it earlier because I would like my mobile device to be like that too.

@HighPriestess42,
This setting can be found in your browser by going to Menu → History → Clear browsing data, then selecting the On exit tab:
image

1 Like

Tried it just now. Had to go to the invite email to get the link. It said it had expired. Re-entered email, got a message with a new link. Clicked, re-verified, got the search screen, and successfully searched. Same Q as before, though: How do I get back to that search page later on? I tried to bookmark to home screen, but it says credentials have expired. Back to original email to get a new invite each time?

Don’t know how to clear data “on exit” on iphone. It lets me clear data and search history under “Safari” category. Can’t find analogue for Brave. Can’t find any reference to “on exit.”

I have a feeling I’m missing something very obvious and elrmentary.

Just add the search engine as default in browser, it’s not listed so you have to type it into find and it should come up and ask to set as default

Thanks @Mattches . I knew it was like hard to get to this option. How I found it when I first set up Brave is beyond me. But I will try to find the setting on my mobile.

Windows 8 on the computer i used to WFH. I can test on Windows 10.

It gives the message and there is no way I can do anything.

Windows 10 worked fine.

It had to reset a new link to get started.

Windows 8 on the computer i used to WFH. I can test on Windows 10.

It gives the message and there is no way I can do anything.

Mattches, I’m having the same issue (as HighPriestess42) getting a Oops page and have to type my email and then and only then I can access Brave Search. I checked my settings and nothing is checked to clear when exiting. I do have 1 extension IPFS Companion.

Any suggestions?
RALee