Brave Search invite failing

Thanks, now watching that thread too.

2 Likes

Same issue here. Attempted to open on the iOS app.

1 Like

Does not work for me. Get stuck as everybody says at confirming your access status. Tried Brave, Firefox, Safari, and Vivaldi and Safari in iOS. Tried until the system said I had tried to many times and come back tomorrow. Not a great start.

1 Like

Thank you all for reporting – reaching out to the team about this now

It appears we are doing some maintenance right now but should be back up soon:

1 Like


Brave Search stuck at “Confirming your access status”.
Windows 10 and Android 11 (mobile phone)
Brave version 1.24.86, Chromium: 90.0.4430.212 (Official Build) (64-bit)

Can you advise when the maintenance is finished?

Will we have to wait the 24 hours before retrying?

Same here stuck on “Confirming Access Status” on IOS! Now locked out for 24hrs

Just tried on Windows, still stuck.

Where should we be checking for update on availability?

Same issue on:

Distributor ID: Ubuntu
Description: Ubuntu 20.04.2 LTS
Release: 20.04
Codename: focal

I will be sure to update this thread when the issue is resolved or if I have more information. Thank you.

same thing - 3 times now
thanks

@Mattches Thank you :+1:

We have resolved the issue and reset the 24hr lock for users who were locked out due to too many attempts. You should now be able to authenticate and search.

1 Like

looks good and works in all my instances

1 Like

@dillon.menefee,
Thank you for confirming – let us know how you’re liking Search :slight_smile:

The same is true for me, though it sounds like there is already a fix in motion.

Version 1.24.86 Chromium: 90.0.4430.212 (Official Build) (64-bit)

iOS gets stuck when using Safari, but works perfectly fine on Brave for iOS.

I stored my 24 words key, but now I need to recovery into another computer but when i enter into “brave rewards” icon → “manage your wallet” (gear icon) → Restore
and paste my 24 words, the system came back with message:
“Please re-enter keys or try different keys.”

I don’t have different keys… just those 24 that I saved when I create the reward wallet.

What am i doing wrong

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.