Brave scroll lag

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:

when i scroll on a page the browser freezes for e few seconds then scrolls

How can this issue be reproduced?

  1. letting the page rest for a few minutes (reading)
  2. then scrolling more down
  3. then it sometimes freeze

i have already turned off smooth scrolling but it didnt work
Expected result:
freezes for a few seconds

Brave Version( check About Brave):
1.61.109

Additional Information:

@Temp-601294,
Thank you for reaching out to us. Can you please tell me what site(s) you are seeing this behavior on? Additionally, what are you using to scroll? Is it a mouse or the track pad? If mouse, is it a gaming mouse, standard mouse, etc? Are you using the mouse wheel?

1 Like

I’ve experienced this as well, on several Brave versions going back a year or more. It tends to happen when I’ve got a youtube video playing in another window, but I can overcome it by opening a new tab in that window, which System Monitor shows will prevent the video being rendered, or some other thing which reduces system resource usage.

It’s not always youtube though. I saw it happen earlier today when I was using savethevideo.com to rip audio from a video podcast.

I can’t recall trying to use the spacebar to scroll, but every other scroll method is affected - mouse wheel, cursor keys, PgUp/Dn, scrollbar.

This is on Gnome desktop on Fedora.

it happens on almost every site, i used mouse and trackpad both, on both it keeps lagging

@Mythical5th thank you for the report.
@Temp-601294 can you please tell me what OS you’re using? Additionally, I’m curious if either of your have any extensions installed in the browser as sometimes extensions can cause weird behavior like this.

I’d also be curious to know if this behavior occurs in a new profile.

Lastly, it’d be great if either of you could possibly get a short screen recording of the behavior as it appears on your end that you can share so we can get a better idea of the exact behavior.

Thank you

@Mattches i am on windows 11
I do have extensions installed but i have already tried deleting them and testing if that was a fix but it was not unfortunately.
i will however try and use a new profile soon ill let you know if that worked
if the issue persists ill provide a screen recording

thanks for your reply

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.