Brave says sync code is from out of date version of sync

Description of the issue:
Trying to add a new MacBook Pro to the Sync Chain. I keep my sync code in a secure note in 1Password and I did check on my old Mac and my phone to make sure that the code is correct. At first, I thought this “your code is depreciated” or whatever was just an FYI, but I click Confirm and NOTHING happens.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Try and sync. Use code.

Reproduces how often:
Every time

Brave Version(See the About Brave page in the main menu):
1.42.86 macOS M1 (Apple chip) latest macOS down to the smallest patch.

Type of devices currently running on the Sync chain in question:
Old Intel Mac running latest everything
iPad Pro (10.5")
iPhone 7 Plus (OK just didn’t bother removing it yet)
iPhone 13
Windows PC I built myself running the latest Windows 10 x64 Pro.

Additional Information:
I’m a dev by trade so I love screenshots, so here’s a screenshot! https://1drv.ms/u/s!AtRtm-nBsm_VoL8kcSbOYsjg3wqw8Q?e=aK97Ky

I googled for a good half-hour, including reading posts from these forums.

Thanks @Muzical for reporting, we’re currently investigating this. I’ll let you know once we know more.

1 Like