Brave rewards turned off and wont let me connect a wallet

Briefly describe your issue:

Brave rewards turned itself off and now wants me to get started like I’m new, but wont let me click on Gemini.

Note: I’ve been using Brave rewards for years with no changes on my end besides adding a VPN. However disabling it didn’t seem to fix it, and I’m not sure if the issue started when I started the VPN or not as I didn’t notice until now and that was weeks ago.

What Operating System and Brave version are you using (Menu --> About Brave)?

Windows 10, Version 1.49.120 Chromium: 111.0.5563.64 (Official Build) (64-bit)

Is your browser wallet currently verified? (yes/no)

No, but it was before the issue.

What date did you verify your wallet?

Sorry I didn’t keep track of this date. It was years ago.

Have you been able to successfully receive payments in the past?


Are you using a VPN? (yes/no)

Yes, Google VPN and I tried disabling it and that did not fix it.

Are you eligible for Brave Rewards (see here for list of supported regions)?


Are you on the list of supported regions when verifying Brave Rewards with a custodial partner (see here for list of supported regions)?


Does your device pass the SafteyNet check (Android only)?


Have you manually turned off Auto-contribute on all of your devices linked to a custodial partner?


Could you tell what is the issue ?

I still don’t know. Woke up this morning and brave rewards is functioning again like normal on my pixel 6. It was saying the same thing as my PC before, and now its back to normal with no intervention on my end. The VPN is even active…so no, no idea lol. I must be riding a hot fix wave.
Edit: Just clarifying: Rewards is still not working on my PC.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.