Brave rewards stopped on 2 fronts: the pending August payment disappeared AND seeing ads stopped adding to rewards

Briefly describe your issue:
Two issues mainly:

  1. I had about $9 of Brave rewards pending to be paid to my Uphold wallet (it showed in the browser for a couple days), but then it mysteriously disappeared. They haven’t reached Uphold. The uphold wallet has already been properly setup (have successfully had 4 previous months successfully transfer into Uphold). This happened a couple days ago. I don’t know what happened here, it might be related to the second issue:

  2. My Brave rewards stopped adding, even though i’ve still been seeing ads daily.

Not sure what is happening here. Something funky. This happened all of a sudden without any changes on my end.

This may be related, so wanted to point it out: When i click on “My statements” (under wallet activity) everything is blank. This is true even for the the 4 months where the Brave Rewards succcessfully transfered BAT to Uphold. Those aren’t showing anywhere. Very strange.

Ideally, I’d also like to stop using Uphold and switch to Gemini, but don’t want to do that prematurely.

Any ideas? Can you help with this?

What Operating System and Brave version are you using (Menu --> About Brave)?
I am using the latest version of Mac OSX 11.2.3, and the latest version of Brave ([
Version 1.29.76 Chromium: 93.0.4577.58 (Official Build) (x86_64)
])

Is your browser wallet currently verified? (yes/no)
Yes

What date did you verify your wallet?
Sometime in April or May

Have you been able to successfully receive payments in the past?
Yes. 4 payments have already gone through

Are you using a VPN? (yes/no)
Sometimes yes, but not always. This issue happens regardless of VPN connection. It also happens after restarting both the browser and the computer.

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?
I’m on Mac

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes! This is turned off. (edited this post from ‘no’ to ‘yes’ after checking. This is definitely off)

Apparently you have to turn it off, otherwise it’ll be giving away… you can check it somewhere how much did you contribute without realizing. My only question is if that option is on by default…

Oops, I misunderstood the prompt and edited the response. Auto contribute is indeed turned off. Thank you for the reply! It made me double check.

1 Like

I have the same problems…
the log shows " Failed to get signed tokens" and " Token list empty"…

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!