Brave Rewards on Mobile App Somehow Turned off; affecting total BAT earnings?

Briefly describe your issue:
Have only been using Brave on Laptop; started using Brave iOS app this month and I believe somehow Brave Rewards got turned off. I wasn’t accruing anymore BAT, and when I just checked the toggle on my mobile BRAVE app, the rewards toggle was turned off?!:flushed: I don’t know how it happened or how like it’s been like that, but considering how much I’ve used Brave this month I should have A LOT more BAT earned for this month than I currently do.
What Operating System and Brave version are you using (Menu --> About Brave)?
OS: macOS Big Sur, and I’m not sure how to check the Brave version on the mobile app.
Is your Brave Rewards Profile currently verified? (yes/no)
Yes; with Gemini, though the Gemini tab is no longer on my Brave homepage for some reason
**What date did you connect a your Brave Rewards Profile?**it’s been connected for almost a year now if not longer. I currently have 50 BAT, not including what’s coming from February, (or SHOULD be coming)

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices?
Yes

UPDATE: In my mobile app Brave Rewards settings, it says “Brave rewards is temporarily unavailable for this device. Please transfer to external account wallet?” Or something like that? What is that about?

UPDATE 2: Evidently I’m on Brave version 1.47 and it actually says “Brave rewards payout is temporarily unavailable on this device”…

Its iOS right ?
In short, iOS is no longer able to earn BATs because of stipulations by Apple.

no, its predominately been Brave on my Macbook Pro, not my iPhone?

so the theory about it being a mobile app issue isint it, other than the fact that I had to manually turn brave rewards on on my mobile app, but my desktop app has always worked fine and been collecting my BAT. so someone tell me please, WHAT IS GOING ON. i can show my brave internals for this while last month if it helps and someone tells me how?

Where is the issue arising? On the MacBook or the iPhone?
Do answer

What version of Brave are you using?
What is your OS and it’s version?
What is your device & model?

Elaborate more on the issue. And specify where this is occurring.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.