Brave Rewards Button Not Working Properly

Description of the issue: Brave Rewards Button Not Working when clicked On

  1. small little white box is the only thing that appears when clicked on. i’ve tried quitting the browser and reopening it multiple times with no success.


Brave Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)

Additional Information: Mac OS High Sierra 10.13.6, iMac 21.5in Late 2009

1 Like

Hello, @ztickman. Do you have any extensions installed in Brave?

I’m going to tag @Mattches for this since the same behavior for same version of Brave reported in Windows (uncertain what Windows version; I didn’t reproduce in Windows 10 OS Version 1903 (Build 18362.295), but don’t have an active wallet in that install).

In macOS 10.14.6, same version of Brave, without active wallet, also works fine:

I “restored” my active wallet to this version of Brave and it works fine in my macOS 10.14.6 (not .5) install:

Also did this in my Windows install with same result.

I do have a few installed… but this wasn’t an issue before today so i’m hoping its not the extensions causing problems…

List of Extensions:

Dark Reader
DuckDuckGO Privacy Essentials
Privacy Badger
HTTPS Everywhere
WebRTC Network Limiter
Volume Master
PIP Extension by Google
Cookie Autodelete

The Windows user reporting the same behavior doesn’t have extensions installed, but you might try disabling all of them, relaunch, try BAT symbol, if it works right, re-enable one at a time, relaunch, try the BAT symbol, repeat until it breaks (if it works at all with nothing enabled).

I use many of the same extensions in my Nightly, but don’t have any installed in Release (what you’re using).

I just disabled all of my extensions like you suggested and relaunched the browser with unfortunately still no success.

I’m gonna try switching to the “Nightly” version of Brave… Good thing I had just backed up my key before this issue had started to occur.

same here in my pc windows 10

same here. also sometimes its said brave server in not responding

Still not recieve free graint token of this month

I’m having the same issue, just a small white box when hitting Brave rewards button on address bar

Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)


Apparently, this is an issue that’s in the pipe. Please see this parallel post by @Mattches:

1 Like

So, I actually just found a solution to this myself. I clicked & held down the brave rewards button (BAT symbol) and after about 5 seconds or so it was back to normal. Hopefully it works for other people.


not works for me …

As @hnktong stated earlier, this issue is known and is already being addressed by the team.

1 Like