Brave Reward Missing

Hey, I have 13.3 BAT in my Wallet as on 1st of august but after updating yesterday it shows only 10.8 in my account. Almost 2.5 BAT deducted from my account. I have attached screenshot of Brave reward. Why???

1 Like

I am not sure which thread but one of the developers put that there was a bug in the rewards displaying system which showed more BAT than that of actual one. I will put the link to that thread once I find it.

1 Like

something similar happened to me too. Had 24.2 BAT till August 1st and it got reduced to 19.7 BAT on August 2nd. we both lost about 20%, I am from India too

1 Like

check those 3 posts


hope this make it clear and have a nice day

3 Likes

Thanks for the information…

you welcome :slight_smile:

only started brave last month. So I don’t know if February display bug applies. Since its my first month with Brave, I made sure to check the rewards panel once every 3 ads were received and it was showing correct pending balance, well till August 1st that is.

the post say it reported in feb but the fix on version 1.11.97 which was about less than a month ago check this post Release Channel 1.11.97

it’s the release day of the fix

hope it help and have a nice day

It was OK if that was the case. I had 484 ads when the BAT loss happened. So 484*0.05= 24.2 BAT in balance. There must have not been any Ad duplication since as I have mentioned earlier that I used to check the rewards panel after each 3 ads were received. Everything was correct in numbers.
Thanks for ur reply

you very welcome :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.