Brave restricts connection to my modem

I have an Arris Surfboard modem that I can manage via a URL connection however Brave tells me the connection is not secure and will not allow the connection. Is there a way to easily defeat this useless nonsense? I cannot seem to override it. Thanks.

@D00m did you adjust the HTTPS settings in SettingsShields?

image

Or you can adjust it via the per site thing by clicking the Shields lion image and adjusting while you’re on the URL for it.

image

Typically when trying to access things like modems, they go as HTTP and not HTTPS. So if yours is saying only connect with HTTPS or whatever, it would be giving the warning. That said, you should still have a button you can press that says Continue anyway or something along those lines.

If those don’t work, you may need to go to SettingsPrivacy & security and try to disable that, though I doubt this will be the answer.

Yes sir I did all of that as I did some searching around prior to posting my question. Thanks very much for your reply though. It seems like there should be a “proceed anyway” option somewhere but there is not.

@Mattches any thoughts?

I would also have suggested changing the HTTPS connection setting. Typically there is a way to bypass the restriction within the error message itself.

Can you share a screenshot of the error itself? Additionally, have you tested this in other browser (namely Chromium based browsers)? Do you get the same results there?

Tried also in Google Chrome. Same result.

Here is the error in Brave
image

Don’t need to see that. Show the actual page . For example:

What you’re showing in the thing that shows an “error” is not an error but it’s just telling you that you’re not on HTTPS and therefore the connection isn’t secure. It’s not denying you access…

Can you ping that IP address? (open command, cmd. and “ping 192.168.100.1”)

1 Like