Brave repository error in Ubuntu 19.10

I use Ubuntu 19.10 and I keep getting error message - brave repository problem - can’t update brave browser in Ubuntu