Brave remains open for only a second


#1

Brave is installed on my PC, and I love it. Today we had to shut off the PC in order to do some minor electrical work. We shut off everything at the surge protector bar. After the work was done, I turned everything on with a flip of the switch on the surge protector. Now when I go to the PC and click on the Brave icon, it opens for a second (perhaps less) and closes again. Chrome is working fine, though.


Upgraded browser, DONT WORK
#2

Will you please try the steps described here?

Thanks


#3

I have windows 7 64 bit on a laptop. I also have and office PC and a second laptop. Brave works just fine on those and it used to be OK on this laptop. All of my computers are W7 64 Bit. I have this problem also, when I launch Brave I get a screen flash and then nothing. I tried your “nuclear option” but when I try to download Brave I get the same flash.
May I please have some assistance.


#4

I have the same issue as OP.

Do I have to re-install or is there another way to fix this issue?

Thanks.


#5

Is the issue reproduced after trying the steps here?

How to solve *almost* every problem after install


#6

I posted the issue here:

Thanks


#7

#8

#9

Please try these steps mentioned here: https://github.com/brave/browser-laptop/issues/7677#issuecomment-286272822

  1. Windows key + R to open start/run box
  2. Type %userprofile%\AppData\Local\brave and hit enter
  3. Double click the folder for the current version
  4. Double click the Brave.exe

Please let me know if those work. Thanks


#10

I’m getting the same issue on 0.13.5, I have gone through the ‘nuclear option’, and reinstalled (Brave did not start at the end of the install), and still the same problem, whether I run from the shortcut, or directly from the .exe in the app-0.13.5 directory.


#11

would you please try the latest release, 0.14.0?

thanks


#12

Still the same, I’m afraid.


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.