Brave Prints Extra Pages

When a print from a website that has opened a special window for printing, in addition to the properly printed page (no complaints), I get two extra almost blank pages. The first page printed has a single line at the top of the page: “Invalid page range: Drum// Unit device-uri=dnssd”. Next, is the properly printed page. The last page repeats the single line at the top that was on the first page.

Both Firefox and Chrome print the same page without the two extra pages.

How do I turn off the extra pages in Brave??

Using the sample pdf; printing to my Brother L5100DN & print to pdf.

http://www.africau.edu/images/default/sample.pdf

Both instances got 2 pages, is there a sample page where it prints more pages? @youngbill

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.