Brave plugin for Wordpress

Brave PlugIn for Wordpress is outdated, comments say abandoned. Is there another option for Verifying my WP site?

Windows 10pro, Version: 21H1

Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (64-bit)

In following the instruction to add channels to my creator account I navigated to my WP site and when viewing the Plug In saw that it’s warned that it may not be compatible with the most recent versions of WP.

Is this true?
Is there another option?
What’s the deal with verifying WP sites?

Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.