Brave permanently broke FF

I installed brave today Aug 6, 2021. It works.
Immediately FF fails to load anything, instead continuously moves the activity dot (in name part of tab), whether trying to load something into New Tab, or to reload the content now absent from tabs already present in tab bar.

“Permanently” because still broken after System Restore to Aug 1.

valiente,

Brave Support may / will need more info.

Brave Support gets a lot of reports and requests every day. In order to ensure that your issues get addressed/resolved:

[They request] Please adhere to the guidelines to the best of your ability, and use the Template shown in the Reply Editor. [No quotes, in the following links - copy and paste the link into new browser windows:]

Support Templates Reference

How to submit a Bug Report:

https://support.brave.com/hc/en-us/articles/360018228951


The Brave Community webpages use a Categories and Tags - topic organization system - that assist Brave Support and Community members.

Sounds like, for your concerns / issues, you might select:

Browser Support > Desktop Support > bug

Screen Shot 2021-08-05 at 9.20.50 PM


Also, you might try using Piriform’s CCleaner, that makes the chores of clearing cache files/folders on your computer, a bit easier. If / when you try that, keep the CCleaner settings simple - generally you do not need to do any heavy digging.

https://www.ccleaner.com/ccleaner/download?pc

Then see if Mozilla’s Firefox Internet browser comes back to life.

Yet, I would suggest that you un-install FF, Restart your PC, and then re-install FF, and then Restart your PC again . . . and see what happens.

Because the Windows OS does some administrative bookkeeping, you might call it, during Restarts (during the Shutdown phase, and during the Startup phase).