Brave Payments page is not producing a Brave wallet address


#1

If you go to the Brave payments page and click on add funds and then select any one of the currencies the field for the Brave wallet address is blank. Also, there is no QR code showing. Consequently, there is no way to add funds to one’s account.


#2

I have the same problem as you.
And i also was not able to find a solution.
I tried the following method: Cannot create wallet
Which you may want to try.
Jaminima


#3

I decided to test if my internet was blocking it.
After some investigation I can confirm that neither is there a internal or external blocking of anything…
Any suggestions would be welcomed.


#4

I followed the instructions to create a wallet address by deleting the 4 ledger files in the Brave folder (after backing it up). This resolved the problem. I now have a wallet address available. This also resolved the problem of Brave not correctly converting BAT to $, which I noted in another post. Thanks for the help!


#5

The wallet address and QR code will be shown once the wallet is converted to BAT. While the transition is going on if you check the wallet address and QR code is not shown. We have an issue logged for this and can be tracked here and the fix should be available soon


#6

Ok So I Now Only Have 2 Ledger- Files After The Steps?

Please Help


#7

When I performed the wallet recovery process, I had 3 ledger JSON files to delete (not 4 as shown in the instructons). The process did produce a wallet address and at this time I only have one ledger file (with the date of my latest transaction). Everything is working fine. i have been able to fund the wallet twice with BTC and the conversion to BAT worked correctly. I’m not sure why you have two ledger files after the process rather than one. Is every thing working correctly? If not, perhaps you might try redoing the recovery process. If that doesn’t work, you’re probably going to need help from Brave tech support.


#8

If you are on 0.19.70 build then you will only have two ledger files ledger-state.json and ledger-synopsis.json .


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.