Brave passwords bug

Description of the issue:
When I click on settings, go to passwords, and click on the desired account information I wish to know the app either says “brave keeps stopping” or it kicks me off the passwords and brings me back to the settings menu

How can this issue be reproduced?

  1. Launch brave on mobile
  2. Click settings
  3. Go to passwords
  4. Click on any account information

Expected result:
The app should either kick you off and bring you back to the settings menu (basically where u were before you clicked on passwords) or a pop up should appear saying “brave keeps stopping”

Brave Version( check About Brave):
1.46.146

Mobile Device details
Android 13
Samsung A71

1 Like

Post deleted by author

I am having the same problem and started this thread:

I have tried just about everything under the sun and nothing has worked so far. Brave reps are aware of the problem after my thread but so far, there has been no fix. I keep hoping that each update will finally have a solution but so far, the updates haven’t helped…

Just to add, this happened after I got the upgrade to Android 13 and OneUI 5 on my Samsung Galaxy Note20 Ultra 5G. This was back towards the end of November.

I tried everything but brave is still crashing. Thanks for the suggestions though.

Tried your fixes, but nothing worked. Thanks for trying.