Brave opens blank, can't click anywhere

When I open brave on my Android 11, realmi UI 2
The browser remains blank and inaccessible.
I deleted cache, restarted the phone, updated brave. No progress
It worked for years before today.
I didn’t upgrade the os, nor did something out of ordinary.

Brave Version( check About Brave): can’t, but playstore says 1.31.87

1 Like

same here on all my 3 phones… now its working… but i lost all my bats a lot of bats…, and the payment is now 8 december!!!

1 Like

Experiencing the same problem a couple of minutes ago for the first time. Tried the previous mentioned procedures (update via play store not possible any more) but problem is persistent.
Version is 1.31.88

I have the same problem with the last updated. I cannot use it.

It’s global i haven’t updated for a while and have same issue.

Got the same issue, restarted my phone, tried to reinstall brave, still happening, nothing is responding…

Seems like it’s working again now

Igual aquí , no me deja hacer nada tocara esperar y ver si con otra actualización se arregla :cry: